You can skip this in seconds

Click here to continue

Entity Developer Professional 6.0

What's Required in Version 6.0 of Entity Developer Professional

.NET Framework 3.5 Service Pack 1 or higher is required for Entity Developer.

What's New in Version 6.0 of Entity Developer Professional

*Telerik Data Access support is added
*NHibernate Loquacious API for mapping by code is supported
*The IsExternal functionality is supported for the complex types
*Entity Framework Core support is added

Look for Similar Items by Category

Business > Others
This product is also listed in: Databases Tools

Feedback

Popular Downloads